Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-9626

Cordova-Lib requires NPM as a dependency

    XMLWordPrintableJSON

    Details

      Description

      cordova-create is installing NPM 2.x in my node modules folder.

      There should be a way around this, it should use the same version I'm already using.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                sevenalive Robert Baker
              • Votes:
                4 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: