Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-7248

Support "beam:runner:executable_stage:v1" on fn_api_runner

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: sdk-py-core
    • Labels:
      None

      Description

      fn_api_runner.py does not support translation of executable stage transforms. 

      We should support executable stage transforms as job server produces executable stages and this will more closely relate to a portable runner.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              angoenka Ankur Goenka
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: