Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-6583

Audit Python 3 version support and refine compatibility spec.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.11.0
    • Fix Version/s: 2.11.0
    • Component/s: sdk-py-core
    • Labels:
      None

      Description

      Currently, we have a compatibility spec of >= 2.7 <= 3.7 for development. However, we have not validated this (especially Python 3.7) and need to do so and refine this before release.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tvalentyn Valentyn Tymofieiev
                Reporter:
                ccy Charles Chen
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h
                  1h