Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-21483

[HBCK2] version string checking should look for exactly the version we know doesn't work

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: hbase-operator-tools-1.0.0
    • Component/s: hbck2
    • Labels:
      None

      Description

      Right now the version check looks for anything that starts with "2.1.0" and declares HBCK2 a lost cause. I presume this was to deal with "2.1.0-SNAPSHOT", but that no longer needs to be a concern.

        Attachments

          Activity

            People

            • Assignee:
              busbey Sean Busbey
              Reporter:
              busbey Sean Busbey
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: