Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-3671

Need Python 3.x interpreter in Jenkins machines

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Not applicable
    • Component/s: testing
    • Labels:
      None

      Description

      This is required for being able to test with Py3. If possible, it would be best to have 3.5 and 3.6. If not we can settle on a single version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                alanmyrvold Alan Myrvold
                Reporter:
                altay Ahmet Altay
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 12h 10m
                  12h 10m